Blog de Aprendiendo-Y-Practicando

Actividad 6: Fondo de pagina y Párrafos alineados. (octavo)

Escrito por Aprendiendo-Y-Practicando 25-09-2018 en Html 1. Comentarios (0)

1. Abra el programa Sublime Text.

2.Cree una pagina web según le indique su profesora.

3. Coloque el titulo de su pagina en el centro con un tamaño de h1.

4. Coloque un párrafo de introducción a su tema seguido de una imagen. 

5. Coloque un color de fondo adecuado a sus colores de letras.

6. Aplique al párrafo la letra de Times Romas con un tamaño de 5.

7. Coloque en la imagen una altura de 300 y un ancho de 350.

8. Coloque dentro de la etiqueta de la imagen el siguiente texto Alt ="Nombre que representa a la imagen".

9. Luego de clic en File, luego en save y guardarlo como actividad 6, dentro de la carpeta creada en la actividad 1.

10. Finalmente Muestre su pagina web terminada.


Actividad 6: Función repetir y según.

Escrito por Aprendiendo-Y-Practicando 25-09-2018 en PSeInt. Comentarios (0)

1. Abre PSeInt y crea una calculadora sencilla que sume y reste dos números utiliza el código base que se te proporciona a continuación.

Proceso calculadora

Salir<-0;

Repetir

Escribir "Escriba un numero";

Leer Primer_numero;

Escribir "Eliga una opcion";

Escribir "1- Sumar";

Escribir "0- Salir";

leer var_opcion

Segun var_opcion Hacer

1:

Escribir "Ingresa el numero por el cual quieres sumar a " ,Primer_numero, "";

leer Segundo_Numeromas

Escribir "Resultado: " ,Primer_Numero+Segundo_Numeromas;

0:

Salir<-1;

De Otro Modo:

Escribir "Opcion Invalida";

FinSegun

Hasta Que Salir=1

FinProceso

2. Haga funcionar su programa y muestrelo a su profesor.

3. Guarde su programa con el nmbre de actividad 6.

Actividad 5: Condicionantes SI.

Escrito por Aprendiendo-Y-Practicando 18-09-2018 en PSeInt. Comentarios (0)

1. Abre PSeInt

2. Realiza un programa que indique si un estudiante gano o perdió la clase, en base al Pseudocodigo que a continuación se te presenta.

Proceso Mayor_o_menor_de_edad

Escribir "Verificador de Solicitantes de DPI"

Escribir "Ingrese su edad:"

Leer edad

ed=edad>=18

Si ed entonces

Escribir "Usted es mayor de edad"

Sino

Escribir "Usted es menor de edad"

FinSi


FinProceso

3.Al terminar guarde el programa dentro de la carpeta que creo en la actividad 1 con el nombre de Actividad 5.

4. Al terminar completa la actividad 4 que dejaste pendiente en base a la retro-alimentacion del dia de hoy.


Editando imágenes e insertando listas.

Escrito por Aprendiendo-Y-Practicando 18-09-2018 en Html 1. Comentarios (0)

1. Abra la actividad 4 (página de recetas).

2.Si ya tiene sus tres recetas continúe con el paso 3, de lo contrario complete las 3 recetas.

3. Modifique el título de la Receta con h1.

4. Edite la lista de los ingredientes anteponiendo la etiqueta <li><\li>

5. Edite el procedimiento de la Receta con la etiqueta <ul><\ul>.

6. Coloque la imagen de su receta al final de la Receta. 

7. Coloque una altura de 12 y un ancho de 15 a cada imagen colocada.

8. Finalmente de clic en File, luego en save as y guardarlo como actividad 5, dentro de la carpeta creada en la actividad 1.

Actividad 4: Pseudocodigo

Escrito por Aprendiendo-Y-Practicando 11-09-2018 en PSeInt. Comentarios (0)

1. Abra Pseint

2. Realice los Pseudocodigos que a continuación se le solicitan:

2.1 Una persona trabaja 8 horas al día y le pagan 10 por cada hora trabajada. Realiza un programa en donde ingreses la hora trabajada por persona y que este calcule el salario diario del mismo.

2.2 Ingresa tu nombre, apellido y edad e imprime solo tu edad.

2.3 Ingresa la fecha de nacimiento de tres compañeros con su nombre e imprime sola mente el nombre del segundo compañero y la fecha de nacimiento del tercero.

2.4 Un programa que permita leer la edad, nombre, peso de tres personas y luego lo imprima.

2.5 Un programa que permita leer dos números y posteriormente escribir la suma de los mismos.

3. Crea una carpeta dentro de la carpeta que creaste en la actividad 1, con el nombre de actividad 4.

4. Dentro de la nueva carpeta guarda los programas creados con los nombres de Programa 1, Programa 2,... hasta finalizar con los programas solicitados.